AudioAficionado.org  

Go Back   AudioAficionado.org > Manufacturers Forums > Aurender

Aurender Reference Music Servers

Reply
 
Thread Tools Display Modes
  #1  
Old 05-13-2020, 11:39 AM
cleeds cleeds is online now
Senior Member

 
Join Date: Jul 2010
Posts: 757
Default Aurender and playlists

The Aurender N100H is my first real audio streamer which - by a simple twist of fate - I bought back in January just before the pandemic and isolation set in. I'm very happy with it.

One issue I'm having is with large playlists. Playlists within Aurender that contain more than 100 tracks or so do not reliably load. Instead, just a few dozen tracks will typically load. But it's erratic: Sometimes the whole playlist will load (hundreds of tracks), but not often.

I've sent a support request into Aurender about the problem, and they've answered back and are working on it. In the interim, however, I thought I'd ask here if others are having this same issue and, if so, if you found a remedy.
__________________
Infinity IRS Beta speaker system; Conrad Johnson Premier 1B, Bryston 4B, Audio Research D-300 amplifiers; VPI TNT III turntable, SME-V arm; Audio Research Ref 5SE preamp; Audio Research Ref Phono 2SE; McIntosh MR-80 tuner; McIntosh MVP-881 disc player; Bryston BDA-3 DAC; Moon 430 HA headphone amp; Tandberg TD20A, Crown SX-822, Nakamichi 670ZX tape decks. Aurender N-100H streamer / Qobuz.
Power: multiple 20A derated dedicated lines, Tice Power Block/Titan, McIntosh MPC1500.
Reply With Quote
  #2  
Old 05-15-2020, 01:13 PM
cleeds cleeds is online now
Senior Member

 
Join Date: Jul 2010
Posts: 757
Default

Ari at Aurender suggested I clear the N100H's cache and then see if the large playlists would load, but that remedy didn't work. So Ari has declared himself a "stumped chump" and forwarded the issue onto his "smarter software guys" for resolution.

I'm very happy with the Aurender and don't intend this as a complaint, but I do sometimes marvel at how some audiophiles complain about the complexity of playing LPs. I know that setup is a nuisance but really, once it's done properly, it's pretty easy to keep a turntable functioning well. It certainly doesn't require an engineer toiling remotely in a foreign land to access the component via the Internet.

Regardless, I think these Aurender streamers are fantastic, especially with a Qobuz subscription.
__________________
Infinity IRS Beta speaker system; Conrad Johnson Premier 1B, Bryston 4B, Audio Research D-300 amplifiers; VPI TNT III turntable, SME-V arm; Audio Research Ref 5SE preamp; Audio Research Ref Phono 2SE; McIntosh MR-80 tuner; McIntosh MVP-881 disc player; Bryston BDA-3 DAC; Moon 430 HA headphone amp; Tandberg TD20A, Crown SX-822, Nakamichi 670ZX tape decks. Aurender N-100H streamer / Qobuz.
Power: multiple 20A derated dedicated lines, Tice Power Block/Titan, McIntosh MPC1500.
Reply With Quote
  #3  
Old 05-15-2020, 01:51 PM
j3brow's Avatar
j3brow j3brow is offline
The All Encompassing Trip


 
Join Date: Apr 2009
Location: Baton Rouge, LA
Posts: 3,215
Default Aurender and playlists

I have used aurender (x100, n10) for years but I do not typically save playlists per se. I have had the same running “now playing” playlist for months and months. My current playlist is 922 tracks long. Always loads without issue. But I haven’t tried to save it, clear playlist and then try to reload it.
__________________

Preamp: McIntosh C1100T/C1100C
Amp: McIntosh MC601 (3), MC501 (2), MI254
Digital: McIntosh D1100, McIntosh MCT450, Meridian 808v6, Aurender N10 8TB, Oppo 203
Analog: McIntosh MT10
Signal cables: WW Gold Eclipse 7 speaker cables; Transparent Ref XL (MM2) XLR (2); WW Silver Eclipse 7 (4)
Digital cables: Shunyata Sigma USB, Sigma Ethernet; WW Platinum 7 Coax, AES/EBU
Power: Audioquest Niagara 7000, Audioquest 5000, Audioquest Hurricane power cords (5), Shunyata Alpha HC (5), Audioquest NRG Edison outlets, (8) 20 amp dedicated lines, 125 amp subpanel
Speakers: Dynaudio Contour 60, Contour 30, Contour 25C
Subs: REL s/812 (4), REL s/510 (3)

Last edited by j3brow; 05-15-2020 at 02:14 PM.
Reply With Quote
  #4  
Old 05-16-2020, 09:45 AM
cleeds cleeds is online now
Senior Member

 
Join Date: Jul 2010
Posts: 757
Default

Quote:
Originally Posted by j3brow View Post
... My current playlist is 922 tracks long. Always loads without issue. But I haven’t tried to save it, clear playlist and then try to reload it.
That's interesting! Thanks for the info. Obviously, there is some issue with the Conductor s/w regarding the saving and loading of playlists.
__________________
Infinity IRS Beta speaker system; Conrad Johnson Premier 1B, Bryston 4B, Audio Research D-300 amplifiers; VPI TNT III turntable, SME-V arm; Audio Research Ref 5SE preamp; Audio Research Ref Phono 2SE; McIntosh MR-80 tuner; McIntosh MVP-881 disc player; Bryston BDA-3 DAC; Moon 430 HA headphone amp; Tandberg TD20A, Crown SX-822, Nakamichi 670ZX tape decks. Aurender N-100H streamer / Qobuz.
Power: multiple 20A derated dedicated lines, Tice Power Block/Titan, McIntosh MPC1500.
Reply With Quote
  #5  
Old 05-27-2020, 10:40 AM
JoeN's Avatar
JoeN JoeN is offline
Jazz Junkie

 
Join Date: Oct 2019
Location: Naples, Florida
Posts: 231
Default

That's unusual as I have at least two playlists over 400 songs and many others over 300, 200, and 100 songs each.

Since, I have bad eyes what I did from the beginning was save my Qobuz playlists on my regular computer (large screen) to the Qobuz website. Then when I signed into Aurender/Qobuz they were there. I've added / saved them all to Aurender library (on iPad press down on playlist and select add to my library). I haven't had any issues with displaying or playing them. I'm playing one of the 400 song ones now.

I hope you get this resolved.

Quote:
Originally Posted by cleeds View Post
The Aurender N100H is my first real audio streamer which - by a simple twist of fate - I bought back in January just before the pandemic and isolation set in. I'm very happy with it.

One issue I'm having is with large playlists. Playlists within Aurender that contain more than 100 tracks or so do not reliably load. Instead, just a few dozen tracks will typically load. But it's erratic: Sometimes the whole playlist will load (hundreds of tracks), but not often.

I've sent a support request into Aurender about the problem, and they've answered back and are working on it. In the interim, however, I thought I'd ask here if others are having this same issue and, if so, if you found a remedy.
__________________
Sincerely,

Jazz Junkie

Amps: Pass X260.8s *** Pre-Amp: Pass XP22 *** Headphone Amp: Pass HPA-1 *** Speakers: Magico A3’s *** Magico A3 Grills *** Headphones: Focal Utopia *** Digital: Luxman D-08u SACD *** Aurender ACS10 CD Ripper & N100 Streamer *** Power: Shunyata Hydra Alpha A12 Power Conditioner *** AQ NRG Edison 20 *** Cables: Shunyata *** Rack: Bamboo SVT Quadrasphire *** Accessories: Herbie's Audio Lab Giant Titanium Cone Decoupling Gliders *** Russ Andrews Cable Elevators
Reply With Quote
  #6  
Old 05-29-2020, 02:27 PM
cleeds cleeds is online now
Senior Member

 
Join Date: Jul 2010
Posts: 757
Default

Quote:
Originally Posted by JoeN View Post
... I have at least two playlists over 400 songs and many others over 300, 200, and 100 songs each ... I haven't had any issues with displaying or playing them. I'm playing one of the 400 song ones now.
I hope you get this resolved.
Thanks, Joe! I appreciate the info.
My issue remains unresolved. Aurender suggested I clear the streamer's cache, but that didn't help. Ari at Aurender then said the issue is caused because some of the files had moved. But they haven't been moved and will play directly from the library. The only issue is when I try to load a playlist.

I have since completely restored the Aurender to factory state, reloaded and updated its software, and reloaded the music files and playlists. The problem remains.

I know that Aurender has an exceptional record for customer service but, frankly, I am very underwhelmed. I plan to submit another support ticket, but don't have much confidence in these guys. The underlying problem isn't so much the hardware or the software, but that the company doesn't seem to care. And one thing I learned l-o-n-g ago about conflict resolution: You can't make people care. It's futile.

I'm very pleased with the audio quality and interface of the N100H but - so far - that's about it. If the issue can't be resolved after three tries it's likely I'll part company with Aurender. I'm sure neither of us will miss the other.

Of course, I will update the forum regarding the ultimate outcome (or remedy) for this problem.
__________________
Infinity IRS Beta speaker system; Conrad Johnson Premier 1B, Bryston 4B, Audio Research D-300 amplifiers; VPI TNT III turntable, SME-V arm; Audio Research Ref 5SE preamp; Audio Research Ref Phono 2SE; McIntosh MR-80 tuner; McIntosh MVP-881 disc player; Bryston BDA-3 DAC; Moon 430 HA headphone amp; Tandberg TD20A, Crown SX-822, Nakamichi 670ZX tape decks. Aurender N-100H streamer / Qobuz.
Power: multiple 20A derated dedicated lines, Tice Power Block/Titan, McIntosh MPC1500.
Reply With Quote
  #7  
Old 05-31-2020, 12:59 PM
JoeN's Avatar
JoeN JoeN is offline
Jazz Junkie

 
Join Date: Oct 2019
Location: Naples, Florida
Posts: 231
Default

Quote:
Originally Posted by cleeds View Post
Of course, I will update the forum regarding the ultimate outcome (or remedy) for this problem.
Ari is normally very good. When he doesn't have a solution, then something is amiss.

Did this happen BEFORE the latest update to Aurender? (5.21.127)

The reason why I ask is that I and some others had some problems with the latest update. While these did get corrected maybe your problem is related. I wonder if Ari could put the old version of the software back on your Aurender while they research the problem. Just a thought.
__________________
Sincerely,

Jazz Junkie

Amps: Pass X260.8s *** Pre-Amp: Pass XP22 *** Headphone Amp: Pass HPA-1 *** Speakers: Magico A3’s *** Magico A3 Grills *** Headphones: Focal Utopia *** Digital: Luxman D-08u SACD *** Aurender ACS10 CD Ripper & N100 Streamer *** Power: Shunyata Hydra Alpha A12 Power Conditioner *** AQ NRG Edison 20 *** Cables: Shunyata *** Rack: Bamboo SVT Quadrasphire *** Accessories: Herbie's Audio Lab Giant Titanium Cone Decoupling Gliders *** Russ Andrews Cable Elevators
Reply With Quote
  #8  
Old 06-01-2020, 08:46 AM
cleeds cleeds is online now
Senior Member

 
Join Date: Jul 2010
Posts: 757
Default

Quote:
Originally Posted by JoeN View Post
Ari is normally very good. When he doesn't have a solution, then something is amiss. Did this happen BEFORE the latest update to Aurender? (5.21.127) ...
Yup. It has had this issue since I bought it in January.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 10:19 AM.



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
©Copyright 2009-2019 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Inspire By Dennis Had
Inspire By Dennis Had
Harmonic Resolution Systems
Harmonic Resolution Systems
Wyred4Sound
Wyred4Sound
Dragonfire Acoustics
Dragonfire Acoustics
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Add Powr
Add Powr
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Canton
Canton
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Furutech
Furutech
Shunyata Research
Shunyata Research
Accuphase
Accuphase