AudioAficionado.org  

Go Back   AudioAficionado.org > Manufacturers Forums > Pass Labs

Pass Labs 20 Years and Counting

Reply
 
Thread Tools Display Modes
  #51  
Old 02-24-2016, 06:37 PM
ALFA ALFA is offline
Member
 
Join Date: Jun 2011
Location: Cape Town, South Africa
Posts: 65
Default

Quote:
Originally Posted by bds View Post
hi douglas,
thx for reply. I have try the isotek titan and the isol 8. Ok i sbetter but a little "brumm" is always" present.

You have a dedicated line? You too alfa?


Alfa -> my xa100.8 is silent! Complety at 100%? It's not possible! If you go whit your ear at 10-20 cm. From the xa100.8 you dont have any noise?

The trafo make always a little brumm it is mechanical!


Thank you for reply
absolutely silent. Not a sound. I had one dedicated 20 amp line for my mono blocks. Transport and DAC. Xa 100.8 and even my Xa 30.5 were silent.
I now have 3 dedicated 20 amp lines ;one for each mono block and the third for both the transport and DAC. i am very sensitive to hum and hiss or any extraneous noise but i hear nothing from the 100.8. i even kneeled , held my ears close to the amplifier and hear no sound . just completely silent. Hope this helps.
__________________
MSB Analog DAC & Transport V, Pass Labs Xa100.8, Wilson Sasha
Reply With Quote
  #52  
Old 02-24-2016, 06:56 PM
cma29's Avatar
cma29 cma29 is offline
Senior Member
 
Join Date: Apr 2013
Location: Columbia, Missouri, USA
Posts: 4,405
Default

My XA100.5s are silent like a tomb.

I also tried the XA100.8s in my room and they were very quite.
Reply With Quote
  #53  
Old 06-15-2019, 05:17 AM
Blueskywalker Blueskywalker is offline
Junior Member
 
Join Date: Jun 2019
Posts: 9
Default

I may have the chance to purchase a pair 100.8 but I am quite worried about the warm up time... is the 1-4 hour from cold start, or from standby?
Do the amps run warm or hot in standby, any idea what there consumption is in standby mode? Thx.
Reply With Quote
  #54  
Old 06-15-2019, 02:09 PM
FreddieFerric's Avatar
FreddieFerric FreddieFerric is offline
Senior Member

 
Join Date: Feb 2018
Location: NOLA
Posts: 515
Default

Quote:
Originally Posted by Blueskywalker View Post
I may have the chance to purchase a pair 100.8 but I am quite worried about the warm up time... is the 1-4 hour from cold start, or from standby?
Do the amps run warm or hot in standby, any idea what there consumption is in standby mode? Thx.
Well, a quick check at the Pass Labs website shows the amp draws 3.5 amps at idle or 420 watts.

https://www.passlabs.com/amplifier/xa100.8

You can't be concerned about your electric bill if you want pure class A bliss.
__________________
McIntosh MA8000; Canton Vento Reference 1 DC; E.A.T. E-Flat; Soundsmith Paua Mk II; Tascam BR-20; Teac X1000R; Dokoder 1120; Pioneer RT-707; Oppo UDP 205; Denon DCD A-100; HP All-In-One Touchscreen Server; JRiver MC 20; Woo Audio WA6; Shure SRH 1840; SVS SB 1000 (3); Jolida 502BRC; Jolida JD9; VPI 16.5 RCM; Panamax PM-5400
Reply With Quote
  #55  
Old 06-16-2019, 06:46 AM
Blueskywalker Blueskywalker is offline
Junior Member
 
Join Date: Jun 2019
Posts: 9
Default

@FreddieFerric well, itís not so much the consumption alone that would worry me, more the practicality. My system is setup in my living room, no airco... so if the XA 100.8 are warm to hot even in standby mode, they could be problematic in summer heating up my room too much... I could switch them off completely of course, but I read somewhere they need a day to sound their best, when powered up from totally off... No idea if this is really true?How long do they take to sound really good from standby mode?
Reply With Quote
  #56  
Old 06-17-2019, 03:57 PM
jpspock jpspock is offline
Senior Member
 
Join Date: Nov 2009
Location: Brussels
Posts: 201
Default

It is not hot in stand-by...
Reply With Quote
  #57  
Old 06-17-2019, 08:02 PM
Cyclotronguy Cyclotronguy is offline
Member
 
Join Date: Jun 2009
Posts: 30
Default Stand-by

0.5W each in stand-by
Reply With Quote
  #58  
Old 06-19-2019, 06:15 AM
Blueskywalker Blueskywalker is offline
Junior Member
 
Join Date: Jun 2019
Posts: 9
Default

Thanks you guys for this info! How long before they sound good from standbye?
Reply With Quote
  #59  
Old 06-19-2019, 03:06 PM
FreddieFerric's Avatar
FreddieFerric FreddieFerric is offline
Senior Member

 
Join Date: Feb 2018
Location: NOLA
Posts: 515
Default

Quote:
Originally Posted by Blueskywalker View Post
@FreddieFerric well, itís not so much the consumption alone that would worry me, more the practicality. My system is setup in my living room, no airco... so if the XA 100.8 are warm to hot even in standby mode, they could be problematic in summer heating up my room too much... I could switch them off completely of course, but I read somewhere they need a day to sound their best, when powered up from totally off... No idea if this is really true?How long do they take to sound really good from standby mode?
I hear you. Hot amps in summer months can be problematic. I used to run tubes in my small listening room, but down here in the deep south, even with air con, it was just too much.
__________________
McIntosh MA8000; Canton Vento Reference 1 DC; E.A.T. E-Flat; Soundsmith Paua Mk II; Tascam BR-20; Teac X1000R; Dokoder 1120; Pioneer RT-707; Oppo UDP 205; Denon DCD A-100; HP All-In-One Touchscreen Server; JRiver MC 20; Woo Audio WA6; Shure SRH 1840; SVS SB 1000 (3); Jolida 502BRC; Jolida JD9; VPI 16.5 RCM; Panamax PM-5400
Reply With Quote
  #60  
Old 06-30-2019, 09:34 PM
TommyTunes TommyTunes is offline
Member
 
Join Date: Jan 2011
Posts: 62
Default

Quote:
Originally Posted by Blueskywalker View Post
@FreddieFerric well, itís not so much the consumption alone that would worry me, more the practicality. My system is setup in my living room, no airco... so if the XA 100.8 are warm to hot even in standby mode, they could be problematic in summer heating up my room too much... I could switch them off completely of course, but I read somewhere they need a day to sound their best, when powered up from totally off... No idea if this is really true?How long do they take to sound really good from standby mode?
I went from a ARC GS150 to XA100.8 and they throw off a lot less heat.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 12:29 AM.



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
©Copyright 2009-2019 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Inspire By Dennis Had
Inspire By Dennis Had
Harmonic Resolution Systems
Harmonic Resolution Systems
Wyred4Sound
Wyred4Sound
Dragonfire Acoustics
Dragonfire Acoustics
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Acoustic Sciences Corportation
Acoustic Sciences Corportation
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Canton
Canton
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Furutech
Furutech
Shunyata Research
Shunyata Research
Accuphase
Accuphase