AudioAficionado.org  

Go Back   AudioAficionado.org > Manufacturers Forums > Mark Levinson

Mark Levinson Sound that Speaks for Itself

Reply
 
Thread Tools Display Modes
  #1  
Old 11-05-2018, 08:48 PM
Old School Old School is offline
Member
 
Join Date: Jan 2016
Location: Virginia
Posts: 54
Default Linking ML components

I have my ML No 31.5,32,360s all linked together. They perform properly. If I open my 31.5 lid to load a disc, all the above turn on. When I turn the no 32 off, all the above turn off.

My problem is: My 336 amp is linked also. It does not link properly. It will not turn on or off with the others.

Is there something I am missing? I have to control the amp by itself, to work the system.....
__________________
Mark Levinson No 32 No 336. No 30.6. No 31.5 B&W 800 Diamond
Reply With Quote
  #2  
Old 12-21-2018, 06:31 PM
Karl Maga Karl Maga is offline
Senior Member

 
Join Date: May 2017
Posts: 358
Default

Did you find a resolution or determine the root cause?
Reply With Quote
  #3  
Old 12-27-2018, 10:48 PM
Old School Old School is offline
Member
 
Join Date: Jan 2016
Location: Virginia
Posts: 54
Default

Quote:
Originally Posted by Karl Maga View Post
Did you find a resolution or determine the root cause?
I never did and gave up on it. Everything links except the amplifier......

I was able to find me a number 30.6 processor, after looking for a couple of years. I was able to get it to link properly also.......
__________________
Mark Levinson No 32 No 336. No 30.6. No 31.5 B&W 800 Diamond
Reply With Quote
  #4  
Old 12-28-2018, 10:19 AM
tdelahanty's Avatar
tdelahanty tdelahanty is online now
Audio,Trains & Mustangs
 
Join Date: Feb 2010
Location: Indiana
Posts: 1,233
Default

I had similar vintage Levinson gear and happened to find my manual for the 360s dac. Pressing the Standby button on the transport should bring all components out of standby. When fully on pressing the preamp's Standby button should put everybody to sleep. It also mentioned pressing Stop on the transport to complete the initial Linking setup.

I would look at the cable and connection port on your 336 amp to determine if they are OK.
__________________
System: Levinson 326 pre & 532H pa, Esoteric K05, SF Olympica lll's, Nordost ic's, AQ spkr cbl, PS Audio PP10
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 12:36 PM.



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
ęCopyright 2009-2019 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Fortress
Fortress
Harmonic Resolution Systems
Harmonic Resolution Systems
Wyred4Sound
Wyred4Sound
Dragonfire Acoustics
Dragonfire Acoustics
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Acoustic Sciences Corportation
Acoustic Sciences Corportation
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Canton
Canton
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Furutech
Furutech
Shunyata Research
Shunyata Research
Accuphase
Accuphase