AudioAficionado.org  

Go Back   AudioAficionado.org > Manufacturers Forums > PS Audio

PS Audio Delivering the experience since 1974

Reply
 
Thread Tools Display Modes
  #11  
Old 05-21-2019, 06:17 PM
Poppyhome's Avatar
Poppyhome Poppyhome is offline
Senior Member
 
Join Date: Dec 2009
Location: New Jersey
Posts: 929
Default

Which DAC is it?

The thread heading says PerfectWave DAC and your component listing says DirestStream DAC.

Ron
__________________
A/V Processor: McIntosh MX-150. Amps: McIntosh MC207. Digital Sources: PS Audio DirectStream DAC, Bridge II, sonicTransporter i7 w/Roon, Oppo UDP-205. Phono Preamp: Gold Note PH-10. Analog Sources: Gold Note Pianosa, Donatello Gold. Speakers: Sonus faber Cremona Auditor M, Sonus faber Cremona Center M, Sonus Faber Wall Domus, JL Audio e112 Sub. Wires: DIY Speaker Cable Furez FZ102AS 10-2, Blue Jeans Cable LC-1 Audio Cables, Belden 1800F XLR, Monoprice HDMI and Power Cords. Power: PS Audio Quintet, Duet, Emotiva CMX-2.
Reply With Quote
  #12  
Old 05-21-2019, 09:13 PM
multiham's Avatar
multiham multiham is offline
Senior Member

 
Join Date: Jun 2010
Location: Doylestown, PA
Posts: 453
Default

Quote:
Originally Posted by Poppyhome View Post
Which DAC is it?

The thread heading says PerfectWave DAC and your component listing says DirestStream DAC.

Ron
Sorry if I'm using the wrong name. The front of the unit says PerfectWave DirectStream DAC
__________________
Classe SSP 800, Classe CA5200, B&W 804D2, B&W 805 D2, Silenzio (x2), PS Audio P10, Esoteric F-05 Integrated Amp, PS Audio DirestStream Dac, Kef LS50, REL T5 sub, Nakamichi Dragon, Apple TV
Reply With Quote
  #13  
Old 05-21-2019, 09:16 PM
multiham's Avatar
multiham multiham is offline
Senior Member

 
Join Date: Jun 2010
Location: Doylestown, PA
Posts: 453
Default

Quote:
Originally Posted by Masterlu View Post
Steve... how old is this unit?

PS: I have connections if all else fails.
Hi Ivan - Unit was purchased in August of 2015. Might need a contact as I have had no luck yet getting it to work again.

Thanks!
__________________
Classe SSP 800, Classe CA5200, B&W 804D2, B&W 805 D2, Silenzio (x2), PS Audio P10, Esoteric F-05 Integrated Amp, PS Audio DirestStream Dac, Kef LS50, REL T5 sub, Nakamichi Dragon, Apple TV
Reply With Quote
  #14  
Old 05-21-2019, 09:20 PM
multiham's Avatar
multiham multiham is offline
Senior Member

 
Join Date: Jun 2010
Location: Doylestown, PA
Posts: 453
Default

Quote:
Originally Posted by audio bill View Post
If you can't successfully get the software files to reinstall, you can contact PS Audio who can provide you with a download including a special loader file which does a forced install. I've read of some cases where this was able to resolve such problems and may be worth trying, but of course they'd be able to better determine if it's a viable alternative for your specific situation. If it turns out to be an issue which requires repair, PS Audio has very good customer service and they are generally quick to resolve such problems.
Thank you for the information! Looking like I might need to contact them. I have unplugged the unit, tried to load a sd card that had an older version of the firmware and still no luck. All I get is a blinking blue PS Audio logo whenever there is an SD Card in the unit and a solid light when there is no card.
__________________
Classe SSP 800, Classe CA5200, B&W 804D2, B&W 805 D2, Silenzio (x2), PS Audio P10, Esoteric F-05 Integrated Amp, PS Audio DirestStream Dac, Kef LS50, REL T5 sub, Nakamichi Dragon, Apple TV
Reply With Quote
  #15  
Old 05-21-2019, 09:39 PM
multiham's Avatar
multiham multiham is offline
Senior Member

 
Join Date: Jun 2010
Location: Doylestown, PA
Posts: 453
Default

Sometimes you get a pleasant surprise! Based on a suggestion here, I went and posted on the PS Audio forums. I purchased this unit back in 2016 from another member here. Even though the unit was 1 year old when i purchased in August 2016, PS Audio provided me with a fresh 3 year warranty which does not expire for another 83 days! While I'm hoping to solve the issue without having to send for repair, it is nice knowing it is covered under the warranty!
__________________
Classe SSP 800, Classe CA5200, B&W 804D2, B&W 805 D2, Silenzio (x2), PS Audio P10, Esoteric F-05 Integrated Amp, PS Audio DirestStream Dac, Kef LS50, REL T5 sub, Nakamichi Dragon, Apple TV
Reply With Quote
  #16  
Old 05-22-2019, 05:28 PM
1KW's Avatar
1KW 1KW is offline
Member
 
Join Date: Apr 2009
Location: Bucks County, PA and Naples, Fl
Posts: 7,414
Default

Quote:
Originally Posted by multiham View Post
Sometimes you get a pleasant surprise! Based on a suggestion here, I went and posted on the PS Audio forums. I purchased this unit back in 2016 from another member here. Even though the unit was 1 year old when i purchased in August 2016, PS Audio provided me with a fresh 3 year warranty which does not expire for another 83 days! While I'm hoping to solve the issue without having to send for repair, it is nice knowing it is covered under the warranty!
Great news Everything about Paul and the team at PS Audio is first rate. I had a question when I installed my DirectStream dac a few weeks ago, sent out a email and within minutes had a response.
__________________
2 Channel Room Mcintosh MC501 x 2, Mcintosh C2300, Turntable:JA Michelle -Gyro SE with SME309 and Shelter 501 MKII, Sonus Faber Stradivari speakers, PS Audio Power Plant Premier, PS Audio Direct Stream DAC

Home Theater Mcintosh MC207, MX120, Oppo 95 bluray ,Sony Projector, Polk Vintage Speakers, JL Audio subs F 112 x 2.

Florida Sonus Faber Guarneri Memento, Sonos amp

"Everything is good, until you compare it to something better Masterlu"
Reply With Quote
  #17  
Old 06-28-2019, 05:23 PM
multiham's Avatar
multiham multiham is offline
Senior Member

 
Join Date: Jun 2010
Location: Doylestown, PA
Posts: 453
Default

I know there has been some threads recently on AA about self writing texts, Alexa listening to your conversations, and others. I now have a new one to add to this. The mystery of PS Audio.

I have not had a chance in the last month to give PS Audio a call to try and fix my problem with the blinking blue PS Audio emblem. During the past month, I have had the unit turned off via the power switch on the rear of the unit. Every few days I would power it on for about 30 minutes to see if it would work without any luck. Today I got home from work early and decided to power it up. Same blinking light greeted me. After about 10 minutes, I called PS Audio on my speaker phone and immediately got connected to Mark in technical support. Mark asked me what the problem was and before he could finish his sentence, my unit started initializing and was working with no issues in less than a minute.

Coincidence - maybe, but I like to think that the DAC recognized Mark's voice and came back to life.

Now back to enjoying my PS Audio, Esoteric F-05, Silenzio, Kef LS50 system!
__________________
Classe SSP 800, Classe CA5200, B&W 804D2, B&W 805 D2, Silenzio (x2), PS Audio P10, Esoteric F-05 Integrated Amp, PS Audio DirestStream Dac, Kef LS50, REL T5 sub, Nakamichi Dragon, Apple TV
Reply With Quote
  #18  
Old 06-28-2019, 05:35 PM
jdandy's Avatar
jdandy jdandy is online now
Merry Christmas to all



 
Join Date: Apr 2009
Location: North Central Florida
Posts: 53,082
Default

__________________
Dan



STUDIO - McIntosh C1000C/P, MC2301 (2), MR88, Aurender N10, Esoteric K-01X, Shunyata Sigma spdif digital cable, Sonos Connect, PurePower 2000, Stillpoints, Furutech Flux 50, Michell Gyro SE, Michell HR Power Supply, SME 309, Ortofon Cadenza Black, Wireworld, Sonus faber Amati Anniversario
LIVING ROOM - McIntosh C2300, MC75 (2), MR85, Magnum Dynalab 205, Simaudio MOON Neo 260D-T, Schiit Audio Yggdrasil, Aurender N100H, Shunyata Sigma USB cable, Micro Seiki DD40, Ortofon Cadenza Blue, Nakamichi BX-300, Sony 60ES DAT, PS Audio P10, Furutech Flux 50, Sonos Connect, Stillpoints, Wireworld, Kimber, PMC EB1i, JL Audio f113
VINTAGE - McIntosh MA230, Tandberg 3011A tuner, Olive 04HD, Sony DTC-59ES DAT, McIntosh 4300V, JBL 4312A
Reply With Quote
  #19  
Old 06-29-2019, 03:58 AM
RLF's Avatar
RLF RLF is offline
Senior Member

 
Join Date: Feb 2013
Posts: 455
Default

Quote:
Originally Posted by jdandy View Post
Twilight Zone to be sure. Ya think
__________________
STEREO: Aurender N10, Ayre QX-5, Ayre KX-R TWENTY, Ayre MX-R TWENTY, PS Audio DirectStream & PS Audio DMP, Sonus Faber Amati Futura, Shunyata Research Sigma interconnects and speaker cables, Shunyata Research Sigma & Synergistic Research Galileo power cords, Shunyata Denali 6000/S v2 with Shunyata Typhon QR, Dedicated 20amp AC lines with Oyaide Duplexes.

A/V SYSTEM: Sony A9G 77” OLED (main), Sony A9F 65” OLED, Sony A8G 65”OLED , Anthem MCA525, Anthem AVM 60, Lexicon DD-8 for Atmos, ProAc D80 L+R, ProAc Response CC, AT surrounds, Triad Atmos ceiling speakers x4 , JL112E, Oppo 203 & 103, TiVo Bolt, Apple 4KTV, Shunyata Denali 6000/S v2 & Triton v3, Auralex room tx, black-out curtains, Audioquest speaker & HDMI cables, Shunyata Research Sigma & Venom V10NR power cords. Dedicated 20 amp AC lines.
Reply With Quote
  #20  
Old 06-30-2019, 12:37 AM
timm timm is offline
Senior Member
 
Join Date: Mar 2013
Posts: 386
Default

Quote:
Originally Posted by multiham View Post
I know there has been some threads recently on AA about self writing texts, Alexa listening to your conversations, and others. I now have a new one to add to this. The mystery of PS Audio.

I have not had a chance in the last month to give PS Audio a call to try and fix my problem with the blinking blue PS Audio emblem. During the past month, I have had the unit turned off via the power switch on the rear of the unit. Every few days I would power it on for about 30 minutes to see if it would work without any luck. Today I got home from work early and decided to power it up. Same blinking light greeted me. After about 10 minutes, I called PS Audio on my speaker phone and immediately got connected to Mark in technical support. Mark asked me what the problem was and before he could finish his sentence, my unit started initializing and was working with no issues in less than a minute.

Coincidence - maybe, but I like to think that the DAC recognized Mark's voice and came back to life.

Now back to enjoying my PS Audio, Esoteric F-05, Silenzio, Kef LS50 system!
What software version are you on? Snowmass 3.00 ? And I believe there is a 3.05 & 3.06? I’ve read where certain versions seem to wake the dac. I do not think 3.00 has the issue - and it is the version I am on.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 03:57 AM.



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
©Copyright 2009-2019 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Inspire By Dennis Had
Inspire By Dennis Had
Harmonic Resolution Systems
Harmonic Resolution Systems
Wyred4Sound
Wyred4Sound
Dragonfire Acoustics
Dragonfire Acoustics
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Acoustic Sciences Corportation
Acoustic Sciences Corportation
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Canton
Canton
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Furutech
Furutech
Shunyata Research
Shunyata Research
Accuphase
Accuphase