AudioAficionado.org  

Go Back   AudioAficionado.org > Audio & Video > General Speaker Discussion

General Speaker Discussion Calling all Speakers

Reply
 
Thread Tools Display Modes
  #1  
Old 03-12-2019, 09:59 AM
catacore catacore is offline
Junior Member
 
Join Date: Jun 2017
Location: Romania
Posts: 27
Default Out of phase

Hi Guys,

I have built a pair of loudspeakers using GPA 604H II (Altec replicas) drivers. The crossovers were build by a German guy, Herr Werner Jagusch. They are powered by a Shindo Montille.

What I discovered when I ran a demo CD was that the speakers were out of phase.

I have checked the bass drivers with a 9V battery and they are correctly connected (red is +, the membrane moves forward when I apply 9V between the terminals). For the compression drivers, I can't check (I can't see the membranes).

I have also sent the crossovers back to Werner and he checked them, said they are ok.

I have checked the phasing with 3 amplifiers and on all of them I got "out of phase" (with the speaker's cables correctly connected I got the out-of-phase message perfectly centered in-between the speakers - and vice-versa).

Any idea what is going on?

Now, with the speaker's cables inverted for one speaker (red for -) I got the in phase signal perfectly centered in-between the speakers - but since the bass drivers are correctly labeled, they must be out-of-phase in this situation....or I am completely misunderstanding these things.

Any HELP would be much appreciated!
Reply With Quote
  #2  
Old 03-12-2019, 02:26 PM
PHC1's Avatar
PHC1 PHC1 is online now
It's not just the music!


 
Join Date: Apr 2009
Location: Pa
Posts: 18,504
Default

Quote:
Originally Posted by catacore View Post
Hi Guys,

I have built a pair of loudspeakers using GPA 604H II (Altec replicas) drivers. The crossovers were build by a German guy, Herr Werner Jagusch. They are powered by a Shindo Montille.

What I discovered when I ran a demo CD was that the speakers were out of phase.

I have checked the bass drivers with a 9V battery and they are correctly connected (red is +, the membrane moves forward when I apply 9V between the terminals). For the compression drivers, I can't check (I can't see the membranes).

I have also sent the crossovers back to Werner and he checked them, said they are ok.

I have checked the phasing with 3 amplifiers and on all of them I got "out of phase" (with the speaker's cables correctly connected I got the out-of-phase message perfectly centered in-between the speakers - and vice-versa).

Any idea what is going on?

Now, with the speaker's cables inverted for one speaker (red for -) I got the in phase signal perfectly centered in-between the speakers - but since the bass drivers are correctly labeled, they must be out-of-phase in this situation....or I am completely misunderstanding these things.

Any HELP would be much appreciated!
What CD are you using? Is it possible the test track is wrong?
__________________
Serge

Main System:


Amplification: Luxman L-590AX Mark II.
Luxman D-06u SACD.
Roon/Tidal.
Bryston BDP-Pi

PrimaLuna Dialogue HP EL34

Speakers: Harbeth 30.2 40th Anniversary




Headphones:

ZMF Auteur Blackwood

Headphone Amplification: Audeze Deckard, PrimaLuna Dialogue HP, Luxman L-590AX Mark II, Woo Audio WA6

Source/DAC. Roon/Tidal.
Reply With Quote
  #3  
Old 03-12-2019, 02:37 PM
audio bill's Avatar
audio bill audio bill is online now
Senior Member
 
Join Date: May 2013
Location: Chicago suburbs
Posts: 1,457
Default

Depending upon the crossover's order (1st, 2nd, 3rd, etc.) you may need to invert the phase of the compression driver relative to the bass driver. You stated that you can't verify the phase of the compression driver via membrane movement, but is its polarity marked? Check the crossover's specifications to ensure that the two drivers are connected in their recommended polarities which may not match between the two drivers by design.
Reply With Quote
  #4  
Old 03-12-2019, 02:39 PM
catacore catacore is offline
Junior Member
 
Join Date: Jun 2017
Location: Romania
Posts: 27
Default

Quote:
Originally Posted by PHC1 View Post
What CD are you using? Is it possible the test track is wrong?
XLO test and burn-in CD. It's not one track, but few of them, some with music.

Actually, it all started after I installed a new cartridge on my turntable. I got the out-of-phase setup (when checked with the Hi-Fi News test LP), but I thought I might mis-connected the headshell leads. Then I decided to play the CD before reversing the wires on the headshell.
The CD player is an Accu DP77.


After the battery test on the woofers, they seem to be in phase (wired correctly from the factory), so this has me wondering .......
Reply With Quote
  #5  
Old 03-12-2019, 02:53 PM
PHC1's Avatar
PHC1 PHC1 is online now
It's not just the music!


 
Join Date: Apr 2009
Location: Pa
Posts: 18,504
Default

Quote:
Originally Posted by catacore View Post
XLO test and burn-in CD. It's not one track, but few of them, some with music.

Actually, it all started after I installed a new cartridge on my turntable. I got the out-of-phase setup (when checked with the Hi-Fi News test LP), but I thought I might mis-connected the headshell leads. Then I decided to play the CD before reversing the wires on the headshell.
The CD player is an Accu DP77.


After the battery test on the woofers, they seem to be in phase (wired correctly from the factory), so this has me wondering .......
So the CD is eliminated.
You've mentioned speakers, amps and sources so far. How about the preamplifier? Have you eliminated that as a possibility?
__________________
Serge

Main System:


Amplification: Luxman L-590AX Mark II.
Luxman D-06u SACD.
Roon/Tidal.
Bryston BDP-Pi

PrimaLuna Dialogue HP EL34

Speakers: Harbeth 30.2 40th Anniversary




Headphones:

ZMF Auteur Blackwood

Headphone Amplification: Audeze Deckard, PrimaLuna Dialogue HP, Luxman L-590AX Mark II, Woo Audio WA6

Source/DAC. Roon/Tidal.
Reply With Quote
  #6  
Old 03-12-2019, 02:56 PM
catacore catacore is offline
Junior Member
 
Join Date: Jun 2017
Location: Romania
Posts: 27
Default

Quote:
Originally Posted by audio bill View Post
Depending upon the crossover's order (1st, 2nd, 3rd, etc.) you may need to invert the phase of the compression driver relative to the bass driver. You stated that you can't verify the phase of the compression driver via membrane movement, but is its polarity marked? Check the crossover's specifications to ensure that the two drivers are connected in their recommended polarities which may not match between the two drivers by design.
yes, the compression drivers are marked. I have tried also to invert the wires for one, then for both the compression drivers, while keeping the bass drivers conected correctly. Still no joy

Since the bass drivers seem to be ok, one thing I think of is that the compression drivers (one of them, or both) could be wired wrongly from the factory. That is why I tried what I stated above (to keep the bass drivers wired correctly, and just invert one, then both, the compression drivers) - but no joy.

Then I am wondering, since the bass drivers are ok, shouldn't they cancel (the signal output) when I connect one speaker reversed (red for - )? But the sound is quite good, as opposite with the situation when the speakers are connected in the correct way (but out of phase).

Also, the person who designed and executed the crossovers has worked a lot with Shindo (in Germany) and with Altecs, so I am sure 99.9% he knows his stuff. He suggested the Montille might have an issue (but I have tried two other amplifiers beside the Montille), or the GPA's (the battery test was suggested by himself). Even more, I have shipped back the crossovers to Germany and he double-checked them as he knew my issue.
Reply With Quote
  #7  
Old 03-12-2019, 03:01 PM
catacore catacore is offline
Junior Member
 
Join Date: Jun 2017
Location: Romania
Posts: 27
Default

Quote:
Originally Posted by PHC1 View Post
So the CD is eliminated.
You've mentioned speakers, amps and sources so far. How about the preamplifier? Have you eliminated that as a possibility?
Yes, I have skipped the preamp. Have plugged the CD player directly into Montille (it has pots for volume). And the other two amplifiers were also skipping the preamp.
Reply With Quote
  #8  
Old 03-12-2019, 03:05 PM
catacore catacore is offline
Junior Member
 
Join Date: Jun 2017
Location: Romania
Posts: 27
Default

not sure I am allowed to insert links here, but the crossovers are like these:

Last edited by Masterlu; 03-12-2019 at 03:14 PM. Reason: eBay links are not permitted on the Forum.
Reply With Quote
  #9  
Old 03-18-2019, 06:52 AM
4music 4music is offline
Senior Member
 
Join Date: May 2015
Posts: 122
Default

Do you use XLR cables for the accuphase? They have a different polarity from american units. Try that out. With rca connection you will avoid this problem.
Cheers

Last edited by 4music; 03-18-2019 at 11:39 AM.
Reply With Quote
  #10  
Old 03-18-2019, 12:15 PM
catacore catacore is offline
Junior Member
 
Join Date: Jun 2017
Location: Romania
Posts: 27
Default

It's RCA connection I'm using.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 05:21 AM.



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
ęCopyright 2009-2019 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Fortress
Fortress
Harmonic Resolution Systems
Harmonic Resolution Systems
Wyred4Sound
Wyred4Sound
Dragonfire Acoustics
Dragonfire Acoustics
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Acoustic Sciences Corportation
Acoustic Sciences Corportation
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Canton
Canton
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Furutech
Furutech
Shunyata Research
Shunyata Research
Accuphase
Accuphase