AudioAficionado.org  

Go Back   AudioAficionado.org > Manufacturers Forums > Audio Research

Audio Research State of the Art Audio Reproduction

Reply
 
Thread Tools Display Modes
  #51  
Old 03-18-2017, 09:25 PM
birdland birdland is offline
Member
 
Join Date: Aug 2016
Location: Bay Area, Northern California
Posts: 73
Default

I've been listening this afternoon and there is no point in putting the LS25 back in. I hear textures and instruments, etc that I have not before heard before on tracks with which I am very familiar.

I was listening to RACHMANINOV Piano Concerto No 1 (Denis Matsuev - piano; conducted by Valery Gergiev) on DSD64 files from NativeDSD.com and I have to say that I have never heard this piano sound as real as it does in my stereo even when I had expensive Telefunken 6922 CCAs in my LS25.
__________________
Digital W4S DAC-2v2SE, W4S Recovery powered by Uptone Audio LPS-1, OPPO BDP-105; Office: iFi micro iDAC2 Home Office: iFi nano iDSD with iPurifier2
Analog Rega Planar 2 (original) heavily modified; Benz Micro Ace; Aesthetix Rhea phono pre-amp
Pre-amp/amp Audio Research REF 5SE, Audio Research REF 150, Martin Logan SL3s, Shunyata Research power cords throughout
Reply With Quote
  #52  
Old 03-19-2017, 01:17 AM
tima tima is offline
Living La Vida Vinyl
 
Join Date: Mar 2010
Posts: 854
Default

It only gets better from here.
Enjoy your new music collection.
Reply With Quote
  #53  
Old 03-19-2017, 02:36 AM
John49's Avatar
John49 John49 is online now
Penniless, but musical
 
Join Date: Sep 2012
Location: London, UK
Posts: 1,301
Default

Quote:
Originally Posted by The Lost Bears View Post



As with all tube preamps, you need to let it warm up for 15 to 20 minutes before listening. The sound will continue to improve for the next hour or so.

Wasn't so long ago, that you let the tube amp warm up for 2-3 hours and then it shut down after 10 minutes as it had overheated...
__________________
Avid Acutus SP, NO ARM, Benz Micro LP-S, Whest Audio PS.30 RDT SE, Marantz SA-7S1, Simaudio Moon 700i, Monitor Audio MA1 speakers, Moon Neo 430HAD, HiFiMan HE-1000v2, Simaudio Moon MiND 180, Chord Sarum TA Reference tonearm cable, Chord Sarum SA XLR, RCA, USB, Chord Sarum speaker, Nordost Vishnu power, Furutech plugs, PS Audio P10 with Chord Sarum SA power, Stillpoints Ultra SS, Ultra Mini and LPI, HiFi Racks rack, Keith Monks Omni RCM
Reply With Quote
  #54  
Old 03-19-2017, 12:38 PM
brad225 brad225 is offline
Member
 
Join Date: Feb 2012
Location: Wesley Chapel, Fl. just north of Tampa
Posts: 43
Default

Quote:
Originally Posted by birdland View Post
Hi Brad - yes I saw the various post regarding the GE 6550A tubes. I've also read that the GE tube is not necessarily a good fit for some of the ARC products or maybe they were bad tubes.

What about the fact that an audio research tech indicated that the GE 6550 tube was not a good fit electrically for the power supply? Do you still let them go for 2000 hours before replacing?
Birdland, I am not an E.E. but my gut tells me the build quality is much better with on the NOS tubes than current 6550s.

I'm concerned about any tube I put in my amps let alone tubes that are not from Audio Research. The GE 6550's are not something I would put in my power amps but I feel reasonably safe with them in my 40th Ann. pre.

Audio Research did use the 6550A tubes previously in equipment but stopped as the supply started to dry up and the cost was going to make it prohibitive.

If I bought a new ARC piece of equipment I probably would stay with their tubes until it was out of warranty for the obvious reason.

Prior to these 2 GE 6550A tubes for my preamp the only tubes I purchased from a source other than ARC were tubes for both versions of my LS25's .

Hopefully your button issue will be solved easily but my guess is something is clearly damaged.

Good Luck
Reply With Quote
  #55  
Old 03-19-2017, 03:23 PM
birdland birdland is offline
Member
 
Join Date: Aug 2016
Location: Bay Area, Northern California
Posts: 73
Default

Quote:
Originally Posted by brad225 View Post
Birdland, I am not an E.E. but my gut tells me the build quality is much better with on the NOS tubes than current 6550s.

I'm concerned about any tube I put in my amps let alone tubes that are not from Audio Research. The GE 6550's are not something I would put in my power amps but I feel reasonably safe with them in my 40th Ann. pre.

Audio Research did use the 6550A tubes previously in equipment but stopped as the supply started to dry up and the cost was going to make it prohibitive.

If I bought a new ARC piece of equipment I probably would stay with their tubes until it was out of warranty for the obvious reason.

Prior to these 2 GE 6550A tubes for my preamp the only tubes I purchased from a source other than ARC were tubes for both versions of my LS25's .

Hopefully your button issue will be solved easily but my guess is something is clearly damaged.

Good Luck
Brad - thank you for your comments. I will think twice before using the GE 6550A tube since there are limited sources for them.

With respect to the button issue, I am trying to stay positive.

Anyone know how to remove the face plate on a REF 5SE? I suspect this is an alignment issue.
__________________
Digital W4S DAC-2v2SE, W4S Recovery powered by Uptone Audio LPS-1, OPPO BDP-105; Office: iFi micro iDAC2 Home Office: iFi nano iDSD with iPurifier2
Analog Rega Planar 2 (original) heavily modified; Benz Micro Ace; Aesthetix Rhea phono pre-amp
Pre-amp/amp Audio Research REF 5SE, Audio Research REF 150, Martin Logan SL3s, Shunyata Research power cords throughout
Reply With Quote
  #56  
Old 03-20-2017, 08:44 PM
birdland birdland is offline
Member
 
Join Date: Aug 2016
Location: Bay Area, Northern California
Posts: 73
Default

BUTTONS all work now!

So the seller contacted Audio Research and they told him that UPS most likely were not very kind to the shipping box. The outside of the box didn't really suggest that but if the box was dropped flat, there wouldn't be any real sign of damage on the outside.

They said that it is easy to fix this. The front plate just has to be loosened and adjusted slightly. I already surmised that this was going to be the fix after closely examining how the front plate is attached on my LS25 and on the REF 5SE. I was waiting for confirmation from Audio Research.

They gave the seller a procedure and he sent it to me. I couldn't perform the procedure exactly as described because my allen wrench was not long enough to get to the bottom allen bolts from the bottom. However with a little ingenuity, I was able to loosen the two top bolts and the bottom right bolt (from the top). I moved the plate until the buttons popped out.

I then plugged the preamp in without any connections and powered it up using the front panel power button. I knew we were in business when I saw the flashing 'MUTE ON' instead of 'MUTE OFF' during power up. Now, everything works as expected. I have not listened to it and probably won't for a day or so but I am sure everything is fine now - I hope.
__________________
Digital W4S DAC-2v2SE, W4S Recovery powered by Uptone Audio LPS-1, OPPO BDP-105; Office: iFi micro iDAC2 Home Office: iFi nano iDSD with iPurifier2
Analog Rega Planar 2 (original) heavily modified; Benz Micro Ace; Aesthetix Rhea phono pre-amp
Pre-amp/amp Audio Research REF 5SE, Audio Research REF 150, Martin Logan SL3s, Shunyata Research power cords throughout
Reply With Quote
  #57  
Old 03-21-2017, 01:11 AM
2fastdriving's Avatar
2fastdriving 2fastdriving is online now
Senior Member


 
Join Date: Jan 2013
Location: Seattle, WA
Posts: 3,964
Default

Great ending! Sounds like you are quite happy with the ref5se. Awesome preamp.
__________________
--Marc

Audio Research Ref6 / Esoteric K-01X, E-03, A-02 / Wilson Alexia (incoming)/ VPI Classic One / Lyra Kleos / W4S Recovery / Transparent Reference / Shunyata Alpha / HRS S3 Isolation bases / Mac Mini with Audirvana and Tidal
Reply With Quote
  #58  
Old 03-21-2017, 02:16 AM
Randy Myers Randy Myers is offline
Guest
 
Join Date: Oct 2015
Location: Nipomo, CA
Posts: 2,153
Default

Excellent! Great to hear...
Reply With Quote
  #59  
Old 03-21-2017, 10:00 AM
brad225 brad225 is offline
Member
 
Join Date: Feb 2012
Location: Wesley Chapel, Fl. just north of Tampa
Posts: 43
Default

Glad to hear all is well in Birdland.

I stopped using UPS when they delivered 2 sub woofers by pushing them off the truck in my driveway and leaving.
Reply With Quote
  #60  
Old 03-21-2017, 11:50 PM
birdland birdland is offline
Member
 
Join Date: Aug 2016
Location: Bay Area, Northern California
Posts: 73
Default

Yes - everything turned out well.

Has anyone else wondered about the sounds coming from inside of a REF 5SE when you jar it ever so slightly? I'm talking about the almost rattling/ringing sounds. I think they are coming from the numerous electrolytic caps. These sounds make the preamp seem cheap.

It isn't the tubes that's for sure. There are no KT120s or KT150s in there. They ring like crazy - so much for tube dampening.

Yes, I know that one doesn't normally move the preamp around but the sounds are really disconcerting.
__________________
Digital W4S DAC-2v2SE, W4S Recovery powered by Uptone Audio LPS-1, OPPO BDP-105; Office: iFi micro iDAC2 Home Office: iFi nano iDSD with iPurifier2
Analog Rega Planar 2 (original) heavily modified; Benz Micro Ace; Aesthetix Rhea phono pre-amp
Pre-amp/amp Audio Research REF 5SE, Audio Research REF 150, Martin Logan SL3s, Shunyata Research power cords throughout
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 03:12 AM.

Follow @AudioAficionado
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
ęCopyright 2009-2017 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Fortress
Fortress
Harmonic Resolution Systems
Harmonic Resolution Systems
Sound Anchors
Sound Anchors
Audeze
Audeze
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Acoustic Sciences Corportation
Acoustic Sciences Corportation
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Technical Audio Devices Laboratories
Technical Audio Devices Laboratories
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Wyred 4 Sound
Wyred 4 Sound
Shunyata Research
Shunyata Research
Accuphase
Accuphase