AudioAficionado.org  

Go Back   AudioAficionado.org > Manufacturers Forums > Aurender

Aurender Reference Music Servers

Reply
 
Thread Tools Display Modes
  #1  
Old 03-10-2019, 11:21 PM
Amadave Amadave is offline
Senior Member
 
Join Date: Feb 2015
Location: Texas
Posts: 149
Default Individual Song Won’t Play

I am having trouble with the Conductor app not playing a particular Tidal song. It will play through Tidal on both my IPhone and IPad and the song will play on Conductor using Qobuz. The song is not greyed out in the listing so I would think it should be available for streaming through Tidal.

Has anyone else experienced this issue?
Reply With Quote
  #2  
Old 03-11-2019, 03:23 PM
medwardo's Avatar
medwardo medwardo is online now
Senior Member
 
Join Date: Jun 2012
Location: Seattle area
Posts: 134
Default

Yes, I have with a couple of tracks on Tidal. Sometimes they play, and sometimes they don't...when they play seems random. But it's always the same two or three songs.
__________________
Main: CJ ET5 & Bel Canto Ref 1000M (Mkll) monos, PS Audio DSD DAC, Aurender N10, Wilson Sophia 3s, REL Stentor II, Shunyata Sigma PCs, digital XLR and ICs, Triton v2, Typhon, Transparent Ref SC, & Box furniture rack.

Office: CJ ET3SE, Pass Labs XA 25, Aurender X100L, NAD M51 DAC, Gallo Ref AV on the walls, REL T7i sub w Synergistic Research Reference REL cable, Shunyata Anaconda PCs and ICs, Shunyata Venom SCs, Shunyata Alpha USB
Reply With Quote
  #3  
Old 03-13-2019, 01:47 AM
Banter's Avatar
Banter Banter is online now
Senior Member

 
Join Date: Feb 2011
Location: Ontario
Posts: 200
Default

Quote:
Originally Posted by medwardo View Post
Yes, I have with a couple of tracks on Tidal. Sometimes they play, and sometimes they don't...when they play seems random. But it's always the same two or three songs.
Same experience here.
__________________
McIntosh MCD500 -> C1100 - >MC452 > PMC Fact 12

Aurender A10 -> Ref 6 -> GS150 > PMC Fact 12

Aurender A10 -> -> E470 > PMC Fact 12

Speakers: Monitor Audio PL200 , , Monitor Audio GX200
PMC Fact 12

Tidal -> Aurender S10 -> Accuphase DC-37 -> Accuphase E-470 -> Monitor Audio GX200

Tidal -> Aurender S10 -> MD108T Signature DAC -> Mcintosh C1100 ->McIntosh MC452 -> JBL 4344
Reply With Quote
  #4  
Old 03-14-2019, 03:51 PM
docmd2010's Avatar
docmd2010 docmd2010 is online now
Senior Member


 
Join Date: Sep 2016
Posts: 548
Default

Just experienced it. Really annoying. Noticed it during a playlist, when played individually the problem went away.
__________________
Magico M3
Mcintosh 601
Mcintosh C52
Wireworld platinum and gold cabling
Clearaudio Master Innovation with Goldfinger cartridge
Esoteric E03 phono
Esoteric D02X
Esoteric P02X
Aurender W20
HRS SXR-Signature
Reply With Quote
  #5  
Old 03-14-2019, 06:50 PM
Amadave Amadave is offline
Senior Member
 
Join Date: Feb 2015
Location: Texas
Posts: 149
Default

I submitted a support request to Aurender on this issue. They found the cache was full and it was not clearing on a first in first out basis as it should. They were able to clear the cache and now the particular song will play. Hopefully , they got the issue fixed so it won’t happen again.
Reply With Quote
  #6  
Old 03-17-2019, 08:21 PM
Banter's Avatar
Banter Banter is online now
Senior Member

 
Join Date: Feb 2011
Location: Ontario
Posts: 200
Default

Quote:
Originally Posted by Amadave View Post
I submitted a support request to Aurender on this issue. They found the cache was full and it was not clearing on a first in first out basis as it should. They were able to clear the cache and now the particular song will play. Hopefully , they got the issue fixed so it won’t happen again.
Thank you. Need more members like you in the community.
__________________
McIntosh MCD500 -> C1100 - >MC452 > PMC Fact 12

Aurender A10 -> Ref 6 -> GS150 > PMC Fact 12

Aurender A10 -> -> E470 > PMC Fact 12

Speakers: Monitor Audio PL200 , , Monitor Audio GX200
PMC Fact 12

Tidal -> Aurender S10 -> Accuphase DC-37 -> Accuphase E-470 -> Monitor Audio GX200

Tidal -> Aurender S10 -> MD108T Signature DAC -> Mcintosh C1100 ->McIntosh MC452 -> JBL 4344
Reply With Quote
  #7  
Old 03-20-2019, 07:36 AM
docmd2010's Avatar
docmd2010 docmd2010 is online now
Senior Member


 
Join Date: Sep 2016
Posts: 548
Default

Quote:
Originally Posted by Amadave View Post
I submitted a support request to Aurender on this issue. They found the cache was full and it was not clearing on a first in first out basis as it should. They were able to clear the cache and now the particular song will play. Hopefully , they got the issue fixed so it won’t happen again.
Thanks! How do you clear the cache ?
__________________
Magico M3
Mcintosh 601
Mcintosh C52
Wireworld platinum and gold cabling
Clearaudio Master Innovation with Goldfinger cartridge
Esoteric E03 phono
Esoteric D02X
Esoteric P02X
Aurender W20
HRS SXR-Signature
Reply With Quote
  #8  
Old 03-21-2019, 11:09 PM
Banter's Avatar
Banter Banter is online now
Senior Member

 
Join Date: Feb 2011
Location: Ontario
Posts: 200
Default

Grrrrrrrrrrrrrrrrr... problem still there!
__________________
McIntosh MCD500 -> C1100 - >MC452 > PMC Fact 12

Aurender A10 -> Ref 6 -> GS150 > PMC Fact 12

Aurender A10 -> -> E470 > PMC Fact 12

Speakers: Monitor Audio PL200 , , Monitor Audio GX200
PMC Fact 12

Tidal -> Aurender S10 -> Accuphase DC-37 -> Accuphase E-470 -> Monitor Audio GX200

Tidal -> Aurender S10 -> MD108T Signature DAC -> Mcintosh C1100 ->McIntosh MC452 -> JBL 4344
Reply With Quote
  #9  
Old 03-22-2019, 12:01 AM
savakntr savakntr is online now
Junior Member
 
Join Date: Apr 2018
Posts: 24
Default

You should delete the Tidal subscription from your conductor and reconnect it
Reply With Quote
  #10  
Old 03-22-2019, 03:07 AM
Banter's Avatar
Banter Banter is online now
Senior Member

 
Join Date: Feb 2011
Location: Ontario
Posts: 200
Default

Quote:
Originally Posted by savakntr View Post
You should delete the Tidal subscription from your conductor and reconnect it
Did that and still some songs will not play. Works fine on desktop app. So this is Aurender conductor problem.
__________________
McIntosh MCD500 -> C1100 - >MC452 > PMC Fact 12

Aurender A10 -> Ref 6 -> GS150 > PMC Fact 12

Aurender A10 -> -> E470 > PMC Fact 12

Speakers: Monitor Audio PL200 , , Monitor Audio GX200
PMC Fact 12

Tidal -> Aurender S10 -> Accuphase DC-37 -> Accuphase E-470 -> Monitor Audio GX200

Tidal -> Aurender S10 -> MD108T Signature DAC -> Mcintosh C1100 ->McIntosh MC452 -> JBL 4344
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 12:45 PM.



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
©Copyright 2009-2019 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Inspire By Dennis Had
Inspire By Dennis Had
Harmonic Resolution Systems
Harmonic Resolution Systems
Wyred4Sound
Wyred4Sound
Dragonfire Acoustics
Dragonfire Acoustics
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Acoustic Sciences Corportation
Acoustic Sciences Corportation
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Canton
Canton
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Furutech
Furutech
Shunyata Research
Shunyata Research
Accuphase
Accuphase