AudioAficionado.org  

Go Back   AudioAficionado.org > Manufacturers Forums > Shindo Labs

Shindo Labs Sound Create Producer

Reply
 
Thread Tools Display Modes
  #1  
Old 02-14-2016, 10:32 AM
Sancho22 Sancho22 is offline
Senior Member
 
Join Date: Dec 2014
Posts: 164
Default Aurieges issues help

The Aurieges seems to have develop an issue yesterda, after over a year of flawless operation. I heard some scratchy sound from one of the speakers and when I approached the gear, thinking the FM station was making the noise due to the bad winds we have in NJ, I realized that the preamp was smelling like something was burnt and it was shaking. I immediately turned everything off. Not sure if it is only a burnt fuse and bad tube (which BTW I have a full set of replacement from the PO including NOS Siemens for the phono stage) or something more serious.

I did not try to open the preamp ever before so and I am not sure if I should at this point. I would be more comfortable knowing nothing else went wrong for sure. At any rate reached out to local dealer but not heard back.

My gear was not bought directly from a dealer (hence my other post from last year about servicing).

Anyone had similar experience?

Last edited by Sancho22; 02-14-2016 at 10:35 AM.
Reply With Quote
  #2  
Old 02-14-2016, 12:42 PM
755a 755a is offline
Senior Member
 
Join Date: Jul 2014
Posts: 148
Default

If you bought grey market you may be on your own.

If you bought used in North America you will probably be referred Arizona HIFI for service. They can go over the preamp and get it sorted for you.
Reply With Quote
  #3  
Old 02-14-2016, 01:21 PM
Sancho22 Sancho22 is offline
Senior Member
 
Join Date: Dec 2014
Posts: 164
Default

Thanks!

I bought the Montille locally at Long Island from a guy who was the second owner and the Aurieges from Canada - I have the paperwork from Pitch Perfect Audio where the PO got the preamp from.
Reply With Quote
  #4  
Old 02-14-2016, 01:57 PM
junker's Avatar
junker junker is offline
cord cutter
 
Join Date: Dec 2012
Location: SF Bay Area
Posts: 1,402
Default

With artisanal handcrafted pieces like Shindo I only like working with Matt @ Pitch Perfect Audio for the sales, support, and warranty. Hopefully, it's easy to sort. Good luck!
__________________
🖥 ➡ [Light Harmonic Vi Tube 💡 DAC] [Shindo Mr. T] 🔌 [Shindo Apetite 💡]Altec Flamenco Loudspeakers 🔊📣 ➡ 🎷🎺🎸🎻
Reply With Quote
  #5  
Old 02-24-2016, 06:38 PM
Sancho22 Sancho22 is offline
Senior Member
 
Join Date: Dec 2014
Posts: 164
Default

Well looks like the Montille may have some issues as well - perhaps just abad tube. I will need to call then local dealer as i did not get any response to two detailed emails, which was not the case in the past. Hope I can resolve this as I really love the Shindo sound.
Reply With Quote
  #6  
Old 03-02-2016, 06:49 PM
Sancho22 Sancho22 is offline
Senior Member
 
Join Date: Dec 2014
Posts: 164
Default

Ok the good news is that the Montille seems to be OK. We checked at In Living Stereo.
I had to leave the preamp there so I am awaiting anxiously the outcome. Hope all will be Ok/no major issue. While I like my Almarro 318b not having the Shindo gear singing there is something really missing from the listening experience.
Reply With Quote
  #7  
Old 06-27-2017, 04:04 PM
catacore catacore is offline
Junior Member
 
Join Date: Jun 2017
Location: Romania
Posts: 20
Default

Hi guys, sorry Sancho22 about hijacking your thread, but I can't create threads as this moment. And I'm a bit worried as well.

I have just bought an Aurieges (two boxes version) but did not get it delivered yet. Anyway, after the seller sent it to me he just dropped me an e-mail stating the following:
"Please be advised. When you get the amp, after power switch ON, there is a small noise from speakers occasionally depending from a connected power amplifier. The noise will gone after 30-60 seconds. It is not an irregular phenomenon in the preamps with tube rectification power supply. I had Leben RS-28CX preamp, where this phenomenon was descripted in the instruction manual. However it does not cause any problems or damages in the preamp. Just wanted to make sure you understand this,....."
So, I would like to have your input on that issue. It is "normal", as he describes it?

Thanks a lot, and hopefully it was a good decision to buy it.
Best,
Cata
Reply With Quote
  #8  
Old 06-27-2017, 09:36 PM
Antonmb's Avatar
Antonmb Antonmb is online now
Senior Member


 
Join Date: May 2011
Location: Northwest Washington (Mt Baker foothills)
Posts: 5,208
Default

Quote:
Originally Posted by catacore View Post
Hi guys, sorry Sancho22 about hijacking your thread, but I can't create threads as this moment.

Hi Cata, welcome. If you become a subscriber you can start your own threads and won't have to hijack others
__________________
Tony
"Have you seen the stars tonight?"
________________________________
Main system: Linn Klimax Katalyst DSM; D’Agostino Momentum S250; Linn Uphorik; Rega RP10 w/Rega Aphelion; Sonus Faber Amati Futura; Shunyata Denali 6000T, Alpha NR & various Ztron powersnakes; Shunyata Ztron Cobra IC & SC; Quadraspire Sunoko-Vent T, Stillpoints Ultra SS & Mini, HRS Damping Plates; SonicTransporter i7 & Synology DS412+; Audio Desk Pro
Personal audio: Woo Audio WA6 & WA7, Auralic Aries Mini, A&K AK100 II, AKG Q701, Shure SE535, Shure SH1540, Westone ES50 Custom, Sennheiser HD800, MrSpeakers Aeon Flow C, Various Moon Audio dragons
2nd system: Luxman SQ-N100, PSB Imagine Mini, REL T-5, refurbished AR XA w/Nagaoka MP-200 & VPI cabling, Linn Klimax DSM Renew, Shunyata Venom PS8 w/Defender & Viper, Nordost Blue Heaven power & IC, Acoustic Zen sc, Symposium Svelte Shelves
Workshop: Vintage Yamaha CA-1010 amp & CT-1010 tuner, Martin Logan Motion 4, Squeezebox Touch, Schiit BiFrost, AZ & WW cables
Video: 65” Sony XBR65X850C; Vienna Acoustics Schönberg L/R, Webern center & surrounds; REL T1/T2/T3 subs; Arcam AVR850; Cambridge Audio 752BD; MIT-EXP SC
Reply With Quote
  #9  
Old 06-28-2017, 05:55 PM
catacore catacore is offline
Junior Member
 
Join Date: Jun 2017
Location: Romania
Posts: 20
Default

Very good piece of information Antonmb, thanks a lot!
Reply With Quote
  #10  
Old 06-30-2017, 08:37 PM
Sancho22 Sancho22 is offline
Senior Member
 
Join Date: Dec 2014
Posts: 164
Default

you will love the preamp, although I am not sure it is "normal".
Mine is one chassis model and i have no crackling or noise when turned on.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 06:06 AM.



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
©Copyright 2009-2018 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Fortress
Fortress
Harmonic Resolution Systems
Harmonic Resolution Systems
Wyred4Sound
Wyred4Sound
Audeze
Audeze
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Acoustic Sciences Corportation
Acoustic Sciences Corportation
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Canton
Canton
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Furutech
Furutech
Shunyata Research
Shunyata Research
Accuphase
Accuphase