AudioAficionado.org  

Go Back   AudioAficionado.org > Manufacturers Forums > Conrad-Johnson

Conrad-Johnson It just sounds right

Reply
 
Thread Tools Display Modes
  #1  
Old 07-27-2012, 01:30 PM
chapitalist chapitalist is offline
Junior Member
 
Join Date: Jul 2012
Posts: 2
Default LP70s bias question

Hi Guys,

First a big hello, and to say what a pleasure it is to have found so many CJ fans here at AA.

And secondly a question, would be very grateful for any suggestions. I recently shipped my LP70s back from asia to London and thought it would be a good opportunity to replace the tubes.

I took the plunge and ordered a quad of Tungsol KT120s. Problem is with the tubes in place I cannot get the bias right, doesn't matter how much I play with the setting the LED never lights. The sound is clearly wrong, compressed and scratchy. Do I need to do anything else to get these tubes working in the amp? Or more worrying could I have broken anything else inside?

Cheers,

Nick

Last edited by chapitalist; 07-27-2012 at 02:27 PM.
Reply With Quote
  #2  
Old 07-27-2012, 01:41 PM
jwhite613 jwhite613 is offline
Guest
 
Join Date: Nov 2010
Posts: 6,918
Default

chapitalist... Welcome To AA!!!

Reply With Quote
  #3  
Old 07-27-2012, 01:47 PM
joeinid joeinid is offline
Guest
 
Join Date: Mar 2010
Posts: 8,386
Default

Quote:
Originally Posted by jwhite613 View Post
chapitalist... Welcome To AA!!!


Welcome to AA.

Reply With Quote
  #4  
Old 07-27-2012, 02:41 PM
Myles B. Astor's Avatar
Myles B. Astor Myles B. Astor is offline
Senior Member
 
Join Date: Nov 2011
Location: New York City
Posts: 1,316
Default

Quote:
Originally Posted by chapitalist View Post
Hi Guys,

First a big hello, and to say what a pleasure it is to have found so many CJ fans here at AA.

And secondly a question, would be very grateful for any suggestions. I recently shipped my LP70s back from asia to London and thought it would be a good opportunity to replace the tubes.

I took the plunge and ordered a quad of Tungsol KT120s. Problem is with the tubes in place I cannot get the bias right, doesn't matter how much I play with the setting the LED never lights. The sound is clearly wrong, compressed and scratchy. Do I need to do anything else to get these tubes working in the amp? Or more worrying could I have broken anything else inside?

Cheers,

Nick
Did you check the fuses?
__________________
Myles Astor, Senior Editor., Positive-Feedback.com
______________________________
conrad-johnson ART300 amp, cj GAT S. 2 preamp, Doshi V3.0 phono and tape stages; Thoress Mk. 2 phonostage, Magico S5 Mk. 2 speakers; VPI Vanquish, 12-inch dual pivot 3D arm, Lyra Atlas SL, Fuuga cartridges; Technics 1506/FM heads; Various cables including TA, MIT, Kubala-Sosna, Skogrand, Viero L3 Equilibrio speaker cables, Audience, SRA Craz rack, Isobase and OHIO Class XL+2 platforms.
Reply With Quote
  #5  
Old 07-27-2012, 09:47 PM
ronenash's Avatar
ronenash ronenash is offline
Senior Member
 
Join Date: Oct 2010
Location: US-NY
Posts: 1,096
Default

There is clearly a problem with the amp. As Myles said check the tube protection fuse first, you have an LED next to the fuse that will light up if the fuse popped. If this is not the case there are more fuses inside the unit but it should be serviced by someone who knows what he is doing.
__________________
ronenash
----------------------------------------------------------
Amps: CJ LP125mSE, Beard P100, CJ ACT2.1 Analog: VPI Classic 1/Blackbird/Lounge phonostage
Thorens TD125mk2/AT1005MK2/103R/Audio Analogue Aria 2.0
Digital: PC-->Meridian Director, Schiit Loki/J.River Speakers: SF Amati Anniversario
Reply With Quote
  #6  
Old 07-28-2012, 04:29 AM
chapitalist chapitalist is offline
Junior Member
 
Join Date: Jul 2012
Posts: 2
Default

Quote:
Originally Posted by ronenash View Post
There is clearly a problem with the amp. As Myles said check the tube protection fuse first, you have an LED next to the fuse that will light up if the fuse popped. If this is not the case there are more fuses inside the unit but it should be serviced by someone who knows what he is doing.
Thanks, that's my worry too. Probably did too much at once with shipping, new tubes and a new environment.
Reply With Quote
  #7  
Old 09-20-2018, 03:09 PM
rromeo rromeo is offline
Junior Member
 
Join Date: May 2015
Posts: 19
Default

Thread revival. FYI- I had this same issue, led never came on and it was the tube. New tube and bias no problem.
Reply With Quote
  #8  
Old 09-23-2018, 10:36 PM
Formerly YB-2 Formerly YB-2 is online now
Retired
 
Join Date: Jan 2010
Location: NJ Shore
Posts: 4,546
Default

Yep.......... always look at what you did last (change tubes) and work back from there. Good luck. Miss my CJ gear. Great stuph.
__________________
Glenn...
Audeze LCD-3 Bryston B100-SST, BHA-1, BP-25 & 4B-ST Canton Reference 9K Clearaudio SM Pro RCM Focal Clear Oppo 203 Ray Samuels F-117 Nighthawk Sennheiser HD650 SurgeX XR-315 VPI Capital Scout, 2x JMW9 Sig w/Lyra, Ortofon K-b & 2M Blk, AT33R & AT150Ti Woo WA6 Gen 1 WW Eclipse Gold & Silver 7 & 8
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 12:12 AM.



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
ęCopyright 2009-2018 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Fortress
Fortress
Harmonic Resolution Systems
Harmonic Resolution Systems
Wyred4Sound
Wyred4Sound
Audeze
Audeze
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Acoustic Sciences Corportation
Acoustic Sciences Corportation
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Canton
Canton
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Furutech
Furutech
Shunyata Research
Shunyata Research
Accuphase
Accuphase