AudioAficionado.org

AudioAficionado.org (https://www.audioaficionado.org/index.php)
-   ModWright Instruments (https://www.audioaficionado.org/forumdisplay.php?f=78)
-   -   LS100 up and running. (https://www.audioaficionado.org/showthread.php?t=11902)

ckunstadt 02-19-2013 08:09 PM

Oh and the CV593 fits in the LS100 case.

JJinID 02-19-2013 11:44 PM

Quote:

Originally Posted by ckunstadt (Post 447658)
I've had some pretty big ups and downs running my LS100 in. I have not been very patient, though, and have tried about 8 pairs of driver tubes.
At this moment, I'm really liking the Ken Rads with my Mullard CV593 rectifier (mentioned above). I would encourage anyone with this preamp to try the CV593. They can be found on Ebay for around $100. Pretty typical price for a nice rectifier. It strikes a very wide soundstage and is a bit fuller in the bass. I think it gives up some punch to the Metal base GZ34 but that's about it.
Anyway, this weekend, I rolled-in my TSBGRPs and was pretty unimpressed. These are my favorite drivers in my Woo Audio WA22 by a long way. Weird.

Quote:

Originally Posted by ckunstadt (Post 447665)
Oh and the CV593 fits in the LS100 case.

Thanks for the feedback on the rectifier tubes. I will keep my eyes open for a Mullard CV593.

Has the sound smoothed out as the unit has been breaking in?

ckunstadt 02-22-2013 12:03 PM

I don't know. The sound has moved all over the place but I think it's my Oppo (stock bdp-105) that's doing the most burning-in. That thing has a thousand capacitors. I also have some chunky speaker cables that aren't done burning-in yet. And even the tubes I have in the LS100 might not be fully burned-in.
Lots of stuff that need to stabilize, but I'm happy enough with my current setup to leave it alone and let it do its thing (for a while).
'course, now I remember that I just bought a NOS Brimar rectifier off Ebay. I'll want to give that a whirl.

pahaonma 09-26-2013 01:11 PM

LS100 up and running
 
Hi,

there is a way to build two or more graphs in th same report?

I have a query with many columns sorted by data, and I would like to have a graph for each column.
X always data, Y one of the columns.

Thanks, Davide.

mg87 10-25-2013 09:48 PM

LS100 w/DAC option
 
Do you have the DAC option? Interested in comparative impressions specifically with the KWI-200 onboard DAC.

Khorn 03-18-2021 12:53 PM

Just awaiting delivery of a new ModWright LS100 and an Alluxity Power One Stereo amplifier to drive my Klipschorns. I’d been running all SS in my system for many years and want to get back to tubes in the chain. Can’t wait to hear the setup.

JJinID 03-19-2021 05:53 PM

Quote:

Originally Posted by Khorn (Post 1035166)
Just awaiting delivery of a new ModWright LS100 and an Alluxity Power One Stereo amplifier to drive my Klipschorns. I’d been running all SS in my system for many years and want to get back to tubes in the chain. Can’t wait to hear the setup.

I look forward to your impressions. I suspect you will be very pleased with the LS100!

Khorn 08-23-2021 04:19 PM

Just want to report back that after listening to the new equipment for a couple of months now I find it fantastic. I am more than pleased with the LS100. Great stuff.


All times are GMT -4. The time now is 02:46 PM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
©Copyright 2009-2022 AudioAficionado.org.Privately owned, All Rights Reserved.