AudioAficionado.org

AudioAficionado.org (https://www.audioaficionado.org/index.php)
-   Plinius Audio (https://www.audioaficionado.org/forumdisplay.php?f=141)
-   -   Any experience with ARC pre with Plinius? (https://www.audioaficionado.org/showthread.php?t=22955)

SteveK 09-13-2013 12:03 AM

Any experience with ARC pre with Plinius?
 
I have a chance to get Plinius SA-103. I recently got ARC REF5 SE. Anyone heard or used this combination? Any thoughts or experience? Thanks.

doggiehowser 09-13-2013 12:26 AM

I have used the Ref5SE with the SA-Reference.

I think it is a good combination but you might want to check your speakers' sensitivity and the output levels of your source as well.

I found the XDS1 output to be really high and in conjunction with my 90dB sensitivity speakers, I could not turn up the volume dial past 25 or it would get very loud. It was much better with my Phono amp.

Masterlu 09-13-2013 01:12 AM

I had a Plinius SA-103 for a short time; good sounding amp. It does however run extremely hot, even at idle.

Lunchy 09-13-2013 09:34 AM

Ivan, does it run hot even in class A/B mode?

I'd be curious to hear more experiences with this combo as well...

Masterlu 09-13-2013 10:13 AM

Quote:

Originally Posted by Lunchy (Post 530739)
Ivan, does it run hot even in class A/B mode?

I'd be curious to hear more experiences with this combo as well...

It ran way to hot for me in any mode.

Mikado463 09-13-2013 12:57 PM

Quote:

Originally Posted by SteveK (Post 530689)
I have a chance to get Plinius SA-103. I recently got ARC REF5 SE. Anyone heard or used this combination? Any thoughts or experience? Thanks.

I've been running a similar combo for some time now (SA-102 and a ARC LS-27), match made in heaven IMO !

Quote:

Originally Posted by Masterlu (Post 530696)
I had a Plinius SA-103 for a short time; good sounding amp. It does however run extremely hot, even at idle.

while I have the '102' I've spent time with a buddy's '103' and when biased to A/B it runs cool as a cucumber.

Masterlu 09-13-2013 01:54 PM

Quote:

Originally Posted by Mikado463 (Post 530796)
I've been running a similar combo for some time now (SA-102 and a ARC LS-27), match made in heaven IMO !



while I have the '102' I've spent time with a buddy's '103' and when biased to A/B it runs cool as a cucumber.

Maybe the one I got had issues. :scratch2:

Mikado463 09-13-2013 04:34 PM

Quote:

Originally Posted by Masterlu (Post 530812)
Maybe the one I got had issues. :scratch2:

keep in mind Ivan if yours was biased into Class A at 'idle' is when it is 'hot' for running a load actually dissipates heat.

doggiehowser 09-13-2013 11:05 PM

Quote:

Originally Posted by Mikado463 (Post 530839)

keep in mind Ivan if yours was biased into Class A at 'idle' is when it is 'hot' for running a load actually dissipates heat.

Doubt it. Mine is always hot in Class A even with no load.

Masterlu 09-13-2013 11:17 PM

Quote:

Originally Posted by Mikado463 (Post 530839)
keep in mind Ivan if yours was biased into Class A at 'idle' is when it is 'hot' for running a load actually dissipates heat.

The one I had was too hot to touch under load or not.


All times are GMT -4. The time now is 02:34 PM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
ęCopyright 2009-2019 AudioAficionado.org.Privately owned, All Rights Reserved.